FTP Unavailable for accounts hosted in Ireland
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know at https://connect.act-on.com/hc/en-us/requests/new so we can investigate further.
Posted Sep 15, 2020 - 15:21 PDT
Identified
We have confirmed that FTP is unavailable for users that are connecting to ftp4.actonsoftware.com.

Our team is working on this issue as quickly as they can. We will post an update here shortly.
Posted Sep 15, 2020 - 14:18 PDT
This incident affected: FTP Connector.