Login Issues
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 06:21 PDT
Investigating
We have received reports that some users are experiencing issues with logging into the platform.

Our team is investigating this issue. We will provide updates here as soon as we have them.
Posted Jul 28, 2020 - 06:11 PDT
This incident affected: Authentication and Login.