RESOLVED: Contact Search experiencing intermittent issues
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know at https://connect.act-on.com/hc/en-us/requests/new so we can investigate further.
Posted May 08, 2021 - 13:06 PDT
Monitoring
We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted May 08, 2021 - 08:56 PDT
Investigating
We are currently seeing intermittent issues with Contact Search for accounts hosted in the US.
Our team is investigating this issue.
We will provide updates here as soon as we have them.
Posted May 08, 2021 - 08:25 PDT
This incident affected: Other.