RESOLVED: Degraded performance affecting authentication
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know at https://connect.act-on.com/hc/en-us/requests/new so we can investigate further.
Posted May 05, 2021 - 09:49 PDT
Monitoring
We received reports of intermittent issues with Authentication to Act-On.
Our team is monitoring this issue and are now seeing the issues clear.
We will provide updates here as soon as we have them.
Posted May 05, 2021 - 09:08 PDT
This incident affected: Authentication and Login and REST API.